Nouvelles: L'équipe de développement de Siril est heureuse de vous accueillir dans ce forum.

une nouvelle version (0.9.9 rc2) est disponible pour Linux

Messages récents

Pages: [1] 2 3 ... 10
1
Postez ici vos traitements / Re : Re : SIRIL plus GIMP
« Dernier message par Janet le Aujourd'hui à 16:53:08 »
Hi Janet,

I really like your image, can I add it to the one on our blog?

The animated gif work fine.  ;)

Clear skies,

Laurent

Yes, here is a link to a slightly larger version of the gif. https://www.dropbox.com/s/kclo383kiy6q1rr/BeforeAfterGIF.gif?dl=0


(Janet Harvey)
2
Postez ici vos traitements / Re : SIRIL plus GIMP
« Dernier message par lock042 le Aujourd'hui à 14:58:19 »
Nice shot.

Congrats !!
3
Postez ici vos traitements / Re : SIRIL plus GIMP
« Dernier message par Argonothe le mai 19, 2018, 06:44:44 18 »
Hi Janet,

I really like your image, can I add it to the one on our blog?

The animated gif work fine.  ;)

Clear skies,

Laurent
4
Postez ici vos traitements / SIRIL plus GIMP
« Dernier message par Janet le mai 18, 2018, 08:50:27 20 »
I'm not sure if an animated gif will work, here's trying.  10 minutes stacked in Siril, processed in GIMP.

Maybe a link to a smaller version is a better idea.

https://photos.smugmug.com/photos/i-JrJd3v7/0/65b60c3b/M/i-JrJd3v7-M.gif
5
Discussion générale / Soleil et Exoplanètes
« Dernier message par Argonothe le mai 17, 2018, 12:39:00 12 »
Bonjour à tous,

Deux très bons Mooc actuellement sur Fun:

Un sur les exo-planètes

https://www.fun-mooc.fr/courses/course-v1:grenoblealpes+92002+session02/info

Et un sur le Soleil

https://www.fun-mooc.fr/courses/course-v1:OBSPM+62003+session01/info
6
Assistance utilisateurs / Re : Problème conversion de fichiers brut APN
« Dernier message par lock042 le mai 17, 2018, 11:14:56 11 »
Citer
Sous la 1804 c'est sensé marcher?
Oui car libraw semble être débarassée de ce bug par la suite étant donné que sur ma debian testing je n'ai pas de soucis.
C'est le problème des distributions comme Ubuntu ou Linux Mint. Une fois sortie, les librairies ne reçoivent plus les mises à jour upstream.

Citer
Pour les composer, je ne dois pas dématricer? Avoir des bias et dark sur un seul canal ?

Citer
Si oui comment faire pour retrouver mes 3 canaux après ?
Il suffit de cocher la case "Dématricer les images FITS avant sauvegarde" de l'onglet prétraitement. Je te conseille d'aller faire un tour sur le moodle (https://siril.linux-astro.fr/) ou se trouvent plein de tuto et vidéos qui expliquent tout ça.
7
Assistance utilisateurs / Re : Problème conversion de fichiers brut APN
« Dernier message par bpollet le mai 17, 2018, 11:12:16 11 »
Tant que j'y suis une question sur les dark et les biais.

Pas sûr de bien comprendre.

Pour les composer, je ne dois pas dématricer? Avoir des bias et dark sur un seul canal ?

Dois-je rester sur un seul canal pour les appliquer à mes images? Si oui comment faire pour retrouver mes 3 canaux après ?

8
Assistance utilisateurs / Re : Problème conversion de fichiers brut APN
« Dernier message par bpollet le mai 17, 2018, 11:08:20 11 »
Sous la 1804 c'est sensé marcher?
J'envisageais de migrer mais je vais avoir du taffe par ailleurs sur ce sujet...

Je vais essayer dans une quinzaine de jour et je te tiens au courant.

Quoi qu'il en soit bravo pour votre travail remarquable !
9
Assistance utilisateurs / Re : Montée d'histogramme
« Dernier message par lock042 le mai 17, 2018, 10:33:48 10 »
C'est plus compliqué que ca pour l'instant :).
Siril effectue les calculs en 64bits (précision double) mais son convertit en 16bit une fois finie.
En fait, je fais en sorte d'utiliser le plus possible le 64bit dans le calculs pour que la transition vers la v1.0 ne soit pas trop pénible.
Je pense que de faire une monté d'histogramme par itération est une bonne méthode.
10
Assistance utilisateurs / Re : Problème conversion de fichiers brut APN
« Dernier message par lock042 le mai 17, 2018, 10:31:47 10 »
OK. EN effet sous Ubuntu 16.04 il semble y avoir un soucis. Mais d'après un rapide test, ca viendrait de la librairie utilisée : libraw.
Donc, le seul remède que je vois pour l'instant c'est :
- soit de compiler sois meme une libraw plus récente
- soit d'installer la nouvelle version LTS Ubuntu 18.04
Pages: [1] 2 3 ... 10